We are no longer experiencing WhatsApp sender onboarding failures when using senders API. This incident has been resolved.
Posted Dec 06, 2024 - 12:16 PST
Monitoring
Our monitoring shows overall improvement with WhatsApp Sender Onboarding When Using Senders API. We will continue monitoring the system to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 06, 2024 - 11:44 PST
Update
Our engineers have identified the issue with WhatsApp onboarding failures when using the Senders API. We are working to deploy a fix. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Dec 06, 2024 - 11:22 PST
Update
Our engineers have identified the issue with WhatsApp onboarding when using the Senders API blocking customers from onboarding to WhatsApp and are still working to deploy a fix. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Dec 06, 2024 - 01:51 PST
Update
Our engineers have identified the issue with WhatsApp onboarding when using the Senders API blocking customers from onboarding to WhatsApp and are still working to deploy a fix. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Dec 05, 2024 - 17:52 PST
Update
Our engineers have identified the issue with WhatsApp onboarding when using the Senders API blocking customers from onboarding to WhatsApp and are still working to deploy a fix. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Dec 05, 2024 - 13:51 PST
Update
Our engineers have identified the issue with WhatsApp onboarding when using the Senders API blocking customers from onboarding to WhatsApp and are still working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 05, 2024 - 11:50 PST
Identified
Our engineers have identified the issue with WhatsApp onboarding when using the Senders API blocking customers from onboarding to WhatsApp and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 05, 2024 - 10:54 PST
Update
Our engineers are investigating an issue with WhatsApp onboarding when using the Senders API blocking customers from onboarding to WhatsApp. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 05, 2024 - 09:58 PST
Investigating
Our monitoring systems have detected a potential issue with WhatsApp Onboarding. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Dec 05, 2024 - 09:50 PST
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).