Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Canada SMS - Failures sending and receiving messages
Incident Report for Twilio
Resolved
SMS messages are now working inbound and outbound.
This issue is now resolved
Posted 7 months ago. Jul 26, 2018 - 12:54 PDT
Identified
We are experiencing failures sending and receiving SMS messages to Canada. Our network engineering team is working with our carrier partners on the resolution.
Posted 7 months ago. Jul 26, 2018 - 11:37 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).