Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Degraded performance of inbound SMS in the UK
Incident Report for Twilio
Resolved
The issue has been identified with our Carrier partner. We will be reaching out to affected customers for status updates on specific inbound SMS numbers in UK.
Posted about 3 years ago. Feb 03, 2016 - 17:21 PST
Update
We are continuing to work with our providers to resolve the current Inbound SMS issues on a small number of UK phone numbers.
Posted about 3 years ago. Feb 03, 2016 - 12:04 PST
Update
We are continuing to work with the carrier partner to resolve the issue.
Posted about 3 years ago. Feb 03, 2016 - 08:27 PST
Update
Our carrier partner has identified the issue with their provider and is working on the resolution. We will provide another update in 60 minutes.
Posted about 3 years ago. Feb 03, 2016 - 06:09 PST
Update
We continue to work with the carrier partner to resolve the issue and will provide another update in 60 minutes.
Posted about 3 years ago. Feb 03, 2016 - 04:56 PST
Update
We are continuing to work with the carrier partner to resolve the issue and will provide another update in 60 minutes.
Posted about 3 years ago. Feb 03, 2016 - 03:57 PST
Update
We are continuing to work with the carrier partner to resolve the issue and will provide another update in 30 minutes.
Posted about 3 years ago. Feb 03, 2016 - 03:13 PST
Identified
We have identified an issue with a carrier partner impacting a small percentage of inbound SMS in the UK. We are working to resolve the issue and will provide another update in 30 minutes.
Posted about 3 years ago. Feb 03, 2016 - 02:42 PST
Investigating
We are investigating degraded performance of inbound SMS in the UK on a subset of Twilio UK mobile numbers.
Posted about 3 years ago. Feb 03, 2016 - 02:12 PST