Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Sessions not being closed past expiration in Proxy service
      Incident Report for Twilio
      Resolved
      We have completed the process to remediate sessions that were created or expired from 0645 PT to 1335 PT. This incident has been resolved and the service is back to the normal state.
      Posted Apr 06, 2020 - 21:57 PDT
      Update
      We have begun the process to remediate sessions that were created or expired from 0645 PT to 1335 PT. We will continue to monitor and will provide the next update in 12 hours or as quickly as possible.
      Posted Apr 06, 2020 - 19:43 PDT
      Update
      We are continuing to work on remediation for the sessions that were created or expired from 0645 to 1335 PT. We will continue to monitor and will provide an update as soon as more information becomes available.
      Posted Apr 06, 2020 - 16:59 PDT
      Monitoring
      A fix has been implemented at 1335 PT for the issue preventing Proxy sessions from properly expiring and releasing associated phone numbers. Any new sessions that are being created after 1335 PT will be processed normally. We are continuing to work on remediation for the sessions that were created or expired from 0645 to 1335 PT. We will continue to monitor and will provide an update as soon as more information becomes available.
      Posted Apr 06, 2020 - 14:28 PDT
      Update
      We are continuing to work on the fix for the issue preventing Proxy sessions from closing past expiration. We will provide another update in the next hour or as soon as additional information is available.
      Posted Apr 06, 2020 - 13:36 PDT
      Identified
      Our engineers have identified the issue preventing Proxy sessions from closing past expiration and are working on the fix. We will provide another update in the next hour or as soon as additional information is available.
      Posted Apr 06, 2020 - 12:22 PDT
      Update
      We are continuing to work on the issue preventing Proxy sessions from closing past expiration. We are seeing an increase in errors relating to Proxy Phone number selection, "No Available Unused Proxy" or Error Number 80208. If you are seeing this error for the first time, or an increase in number of errors, we recommend adding additional phone numbers to your Proxy Number Pool for new sessions to be created.
      Posted Apr 06, 2020 - 10:57 PDT
      Update
      We are continuing to work on the issue preventing Proxy sessions from closing past expiration. We are seeing an increase in errors relating to Proxy Phone number selection, "No Available Unused Proxy" or Error Number 80208. If you are seeing this error for the first time, or an increase in number of errors, we recommend adding additional phone numbers to your Proxy Number Pool for new sessions to be created.
      Posted Apr 06, 2020 - 09:56 PDT
      Update
      We are continuing to work on the issue preventing Proxy sessions from closing past expiration. We will provide further updates as the information becomes available.
      Posted Apr 06, 2020 - 08:57 PDT
      Investigating
      We are currently observing an issue with Twilio Proxy where sessions are not being closed after they reached or past their expiration time. We are working to resolve.
      Posted Apr 06, 2020 - 07:54 PDT
      This incident affected: PROXY.