Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Interconnect network connectivity down in TNX-US-1
      Incident Report for Twilio
      Resolved
      Interconnect network connectivity problems in TNX-US-1 have been resolved.
      Posted Jul 15, 2017 - 14:42 PDT
      Identified
      We are experiencing connectivity issues with our Interconnect Product in US1 and are working on finding a solution
      Posted Jul 15, 2017 - 13:50 PDT
      This incident affected: INTERCONNECT.