Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS delivery degradation towards NRJ Mobile Network, France
      Incident Report for Twilio
      Resolved
      We have confirmed the recovery of issues related to SMS delivery to NRJ Mobile network in France. Service has been restored.
      Posted Sep 16, 2019 - 02:36 PDT
      Monitoring
      We are seeing successful delivery to NRJ Mobile network in France. We will continue to monitor to ensure a full recovery.
      Posted Sep 16, 2019 - 01:11 PDT
      Investigating
      We are observing delivery degradation for SMS messages sent to the NRJ Mobile network in France. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Sep 15, 2019 - 13:54 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS) and CARRIER NETWORK (SMS, Europe).