Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of Brazil Twilio Phone Numbers
      Incident Report for Twilio
      Resolved
      The scope of this incident has been found to impact a small percentage of customers. This incident post will be closed out, and we will open communication with these customers individually.
      Posted Feb 06, 2024 - 14:39 PST
      Update
      We are still observing call failures to Twilio a subset of Brazil numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Feb 06, 2024 - 14:02 PST
      Update
      We are still observing call failures to Twilio a subset of Brazil numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 06, 2024 - 11:58 PST
      Investigating
      We are observing call failures to Twilio a subset of Brazil numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 06, 2024 - 11:05 PST
      This incident affected: CARRIER NETWORK (Voice, Latin America).