Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures to Warid Telecom and UFONE Pakistan
Incident Report for Twilio
Resolved
We are no longer experiencing delivery failures to Warid Telecom and UFONE in Pakistan. This incident has been resolved.
Posted Jun 17, 2020 - 17:20 PDT
Update
We are continuing to work with our carrier partner to resolve the issue with SMS delivery failures to Warid Telecom and UFONE Pakistan. We will provide further updates as more information becomes available.
Posted Jun 17, 2020 - 15:54 PDT
Update
We are continuing to work with our carrier partner to resolve the issue with SMS delivery failures to Warid Telecom and UFONE Pakistan. We will provide further updates as more information becomes available.
Posted Jun 17, 2020 - 12:09 PDT
Update
We are continuing to work with our carrier partner to resolve the issue with SMS delivery failures to Warid Telecom and UFONE Pakistan. We will provide further updates as more information becomes available.
Posted Jun 17, 2020 - 10:01 PDT
Investigating
We are experiencing SMS delivery failures when sending messages to the networks Warid Telecom and UFONE in Pakistan. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jun 17, 2020 - 08:55 PDT
This incident affected: CARRIER NETWORK (SMS, APAC) and PROGRAMMABLE MESSAGING (SMS).