The issues with WhatsApp template message approvals has been resolved and is operating normally at this time. This incident has been resolved.
Posted Mar 21, 2025 - 05:55 PDT
Update
We continue to experience issues with WhatsApp template message approvals. Our Engineering team is actively investigating the matter. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Mar 21, 2025 - 03:21 PDT
Update
We continue to experience issues with WhatsApp template message approvals. Our Engineering team is actively investigating the matter. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 21, 2025 - 01:27 PDT
Investigating
We continue to experience issues with WhatsApp template message approvals. Our Engineering team is actively investigating the matter. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 21, 2025 - 00:29 PDT
Monitoring
We have observed a recovery from the issues with WhatsApp template message approvals. We are monitoring the service to ensure a full recovery, and we will provide another update in 4 hours or as soon as more information becomes available.
Posted Mar 20, 2025 - 18:38 PDT
Investigating
We are currently experiencing issues with WhatsApp template message approvals. Our Engineering team is actively investigating the matter. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 20, 2025 - 17:44 PDT
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).