Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to the Orange Network in Israel
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures to the Orange network in Israel. This incident has been resolved.
      Posted Aug 11, 2020 - 07:33 PDT
      Monitoring
      We are observing recovery in delivery status delays when sending messages to the Orange network in Israel. We will continue monitoring the service to ensure a full recovery before we proceed to resolve this incident.
      Posted Aug 11, 2020 - 06:16 PDT
      Update
      We are experiencing SMS delivery delays when sending messages to the Orange network in Israel. We will provide an update as soon as we have additional information.
      Posted Aug 11, 2020 - 04:53 PDT
      Update
      We are experiencing SMS delivery delays when sending messages to the Orange network in Israel. We will provide an update as soon as we have additional information.
      Posted Aug 11, 2020 - 00:46 PDT
      Update
      We are experiencing SMS delivery delays when sending messages to the Orange network in Israel. We will provide an update as soon as we have additional information.
      Posted Aug 10, 2020 - 23:22 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to the Orange network in Israel. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Aug 10, 2020 - 22:28 PDT