Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Authy Reporting API Events Not Being Recorded to Elastic Search
      Incident Report for Twilio
      Resolved
      We had identified an issue with the Authy Reporting API where events were not being recorded to Elastic Search. Our engineering team has resolved the issue and the Reporting API is now fully operational.
      Posted Aug 06, 2020 - 13:49 PDT
      Investigating
      Our monitoring systems have detected a potential Authy issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 06, 2020 - 13:35 PDT
      This incident affected: ACCOUNT SECURITY (Authy 2FA).