Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super Sim Was Affected
      Incident Report for Twilio
      Resolved
      Between 22:10 and 22:25 UTC we investigated an issue where devices using Super SIM may have experienced delays in attaching to the network. The SIM needed to failover to another IMSI in order to successfully attach to the network. We are actively monitoring the situation and working with our partner to understand what happened. We will provide another update if more information becomes available.
      Posted Jul 24, 2024 - 15:44 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Super Sim. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 24, 2024 - 15:27 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).