Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delivery issue in US for messages sent from Shortcodes
Incident Report for Twilio
Resolved
The issue has been resolved and all systems are operating normally
Posted 6 months ago. Aug 08, 2018 - 20:39 PDT
Monitoring
We are seeing recovery in Short Code delivery issues towards T-mobile and Verizon handsets. Our engineering team will continue to monitor the service.
Posted 6 months ago. Aug 08, 2018 - 19:53 PDT
Identified
Our engineering team is continuing to work with our carrier partner to resolve Short Code delivery issues towards T-mobile and Verizon handsets. We will provide next update in 30 minutes.
Posted 6 months ago. Aug 08, 2018 - 19:25 PDT
Update
We continue to work with our carrier partner to resolve Short Code delivery issues towards T-mobile and Verizon handsets. We will provide next update in 30 minutes.
Posted 6 months ago. Aug 08, 2018 - 18:47 PDT
Investigating
Our engineering team is investigating an issue with delivery of messages from short codes in US towards T-Mobile and Verizon. Our engineers have escalated with the carrier partner and carrier partner is investigating the issue.
Posted 6 months ago. Aug 08, 2018 - 18:16 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).