Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound calls failing to Indonesia numbers
Incident Report for Twilio
Resolved
We detected an increase in failures of inbound calls to Twilio's Indonesia mobile numbers. Landline numbers are not affected. Our carrier partner has resolved the issue, all traffic operating as normal.
Posted 5 months ago. Dec 06, 2018 - 23:20 PST
Monitoring
We detected an increase in failures of inbound calls to Twilio's Indonesia mobile numbers. Landline numbers are not affected. Our carrier partner has resolved the issue, we will continue to monitor the situation.
Posted 5 months ago. Dec 06, 2018 - 22:38 PST
Investigating
We have detected an increase in failures of inbound calls to Twilio's Indonesia numbers in the mobile range. Landline numbers are not affected. Our engineers are working with our carrier partner to resolve the issue and will provide more information as soon as available.
Posted 5 months ago. Dec 06, 2018 - 22:10 PST
This incident affected: PROGRAMMABLE VOICE (PSTN).