Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound and Outbound SMS Delivery Degradation to Twilio Chile Mobile Numbers
      Incident Report for Twilio
      Resolved
      The issue is confirmed to be resolved and all services are operating normally.
      Posted Nov 14, 2018 - 02:04 PST
      Investigating
      We are observing SMS delivery degradation to and from Twilio mobile numbers in Chile. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Nov 13, 2018 - 22:49 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).