Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outage of short code traffic
      Incident Report for Twilio
      Resolved
      All services are operating normally. During the outage window from 5:37am PST to 6:21am PST, short code messages were not delivered. This outage did not cause a delay as previously identified, but messages were not delivered to or from Twilio short codes if they were sent during the outage window.
      Posted Dec 08, 2017 - 06:39 PST
      Investigating
      We are investigating an issue with short code SMS delivery. We are working with our carrier partner to resolve the issue. Another update will be posted in 1 hour.
      Posted Dec 08, 2017 - 06:19 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).