Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delays in some inbound shortcode messages and message delivery receipts to Sprint in US
Incident Report for Twilio
Resolved
We have confirmed that inbound shortcode messages and message delivery receipts to Sprint are operational.
Posted 8 months ago. Jul 04, 2018 - 22:46 PDT
Update
We have confirmed that inbound shortcode messages and message delivery receipts to Sprint are operational.
Posted 8 months ago. Jul 04, 2018 - 21:26 PDT
Update
We are continuing to investigate this issue with our carrier partners. We will provide another update in 4 hours.
Posted 8 months ago. Jul 04, 2018 - 19:56 PDT
Update
We are continuing to investigate this issue with our carrier partners. We will provide another update in 1 hour.
Posted 8 months ago. Jul 04, 2018 - 18:47 PDT
Investigating
We are currently experiencing inbound shortcode message and message delivery receipt delays for some of the traffic to Sprint handsets in the US. Our engineers are working with our carrier partner to restore service. We will provide an update in 30 minutes.
Posted 8 months ago. Jul 04, 2018 - 18:08 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).