Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Incorrect Error Code Delivered to Customers in Certain Cases for Orchestrated RCS Messages

        Incident Report for Twilio

        Resolved

        The issue affecting incorrect error codes being delivered to customers in certain cases for orchestrated RCS Messages has been resolved and the service is now functioning normally.
        Posted Sep 13, 2025 - 01:02 PDT

        Monitoring

        We continue to see recovery for the issue with incorrect error code being delivered to customers in certain cases for orchestrated RCS Messages. We expect to provide another update in 30 minutes or as soon as more information becomes available.
        Posted Sep 13, 2025 - 00:34 PDT

        Update

        We are continuing to investigate on the issue with incorrect error code being delivered to customers in certain cases for orchestrated RCS Messages. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Sep 12, 2025 - 23:35 PDT

        Update

        We are continuing to investigate on the issue with incorrect error code being delivered to customers in certain cases for orchestrated RCS Messages. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Sep 12, 2025 - 21:48 PDT

        Investigating

        We are investigating an issue with incorrect error code being delivered to customers in certain cases for orchestrated RCS Messages. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Sep 12, 2025 - 20:48 PDT
        This incident affected: PROGRAMMABLE MESSAGING (RCS Messaging).