Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Call degradation for some inbound and outbound calls
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted 8 days ago. Apr 16, 2019 - 13:16 PDT
Monitoring
We experienced degradation of call quality and call failures for a portion of inbound and outbound calls between 11:34 - 11:55 (PDT). We are continuing to monitor the affected systems. We will provide additional information as it becomes available.
Posted 8 days ago. Apr 16, 2019 - 12:46 PDT
This incident affected: CARRIER NETWORK (Voice, North America).