Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issue with <Gather> Input Speech (ASR)
      Incident Report for Twilio
      Resolved
      We have fully investigated the Programmable Voice Speech To Text API issue triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
      Posted May 07, 2022 - 01:23 PDT
      Update
      We are observing recovery regarding the issue affecting a small subset of speech (ASR). We will continue to monitor and will provide another update in 8 hours.
      Posted May 06, 2022 - 23:49 PDT
      Update
      We are observing recovery regarding the issue affecting a small subset of speech (ASR). We will continue to monitor and will provide another update in 2 hours.
      Posted May 06, 2022 - 21:49 PDT
      Monitoring
      We are observing recovery regarding the issue affecting a small subset of speech (ASR). We will continue to monitor and will provide another update in 2 hours.
      Posted May 06, 2022 - 19:49 PDT
      This incident affected: PROGRAMMABLE VOICE (Speech Recognition).