Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Increase in Outbound SMS failures to India
Incident Report for Twilio
Resolved
Outbound SMS failures to India have been resolved and Programmable SMS is operating normally at this time.
Posted about 1 month ago. Jan 11, 2017 - 02:44 PST
Identified
We have identified the cause of message failures in India and are working to restore service
Posted about 1 month ago. Jan 11, 2017 - 02:21 PST
Update
We continue to investigate the increase in failures in outbound messages to India and are working to identify the root cause.
Posted about 1 month ago. Jan 11, 2017 - 01:51 PST
Investigating
We are investigating an increase in failures in outbound messages to India
Posted about 1 month ago. Jan 11, 2017 - 01:17 PST
This incident affected: Programmable SMS (SMS).