Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound Call Failures to South Africa Vodacom Network
Incident Report for Twilio
Resolved
The issue affecting outbound call failures originating from South Africa Twilio numbers to South Africa's Vodacom network for a small subset of Twilio customers has been resolved, and the service is functioning normally at this time.
Posted Sep 16, 2021 - 14:02 PDT
Monitoring
We have started seeing recovery for outbound call failures originating from South Africa Twilio numbers to South Africa's Vodacom network for a small subset of Twilio customers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 16, 2021 - 12:12 PDT
Update
We are still observing outbound call failures originating from South Africa Twilio numbers to South Africa's Vodacom network for a small subset of Twilio customers. We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Sep 16, 2021 - 00:22 PDT
Update
We are still observing outbound call failures originating from South Africa Twilio numbers to South Africa's Vodacom network for a small subset of Twilio customers. We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Sep 15, 2021 - 16:24 PDT
Update
We are still observing outbound call failures originating from South Africa Twilio numbers to South Africa's Vodacom network for a small subset of Twilio customers. We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 15, 2021 - 12:24 PDT
Update
We are still observing outbound call failures originating from South Africa Twilio numbers to South Africa Vodacom network for a small subset of Twilio customers. We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hour or as soon as more information becomes available.
Posted Sep 15, 2021 - 10:26 PDT
Update
We are observing outbound call failures originating from South Africa Twilio numbers to South Africa Vodacom network for a small subset of Twilio customers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 15, 2021 - 09:36 PDT
Investigating
We've become aware of a potential issue with outbound call failures to South Africa Vodacom network for a small subset of Twilio customers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 15, 2021 - 09:23 PDT
This incident affected: CARRIER NETWORK (Voice, Middle East & Africa).