Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound Call Failures to Australia and New Zealand
Incident Report for Twilio
Resolved
We are no longer experiencing outbound calls failures to Australia and New Zealand. Customers would have experienced packet loss and sporadic audio issues for the outbound calls to Australia and New Zealand between 17:43 and 17:53 Pacific Time on 05/09/2021. All systems are operating normally. This incident has been resolved.
Posted May 09, 2021 - 19:45 PDT
Monitoring
We had detected an issue with outbound calls to Australia and New Zealand due to a network issue in the AU datacenter. Our engineering teams have restored the service and we are actively monitoring the traffic. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 09, 2021 - 19:20 PDT
Investigating
Our monitoring systems have detected a potential issue with outbound calls to Australia and New Zealand. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 09, 2021 - 18:44 PDT
This incident affected: CARRIER NETWORK (Voice, APAC).