Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated HTTP 500 Errors for Programmable Voice Recordings API Resource
      Incident Report for Twilio
      Resolved
      The issue causing elevated rates of HTTP 500 errors for the Programmable Voice recordings API resource has been resolved, and the service is operating normally at this time.
      Posted Sep 09, 2021 - 11:41 PDT
      Monitoring
      We are seeing recovery from the API errors for voice call recordings and are monitoring closely for any changes. We are now reporting the status of the A2P brand registration API resource as a separate incident. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 09, 2021 - 11:10 PDT
      Update
      We are currently investigating an elevated rate of HTTP 500 errors when accessing or modifying A2P brand registration or Programmable Voice call recordings. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 09, 2021 - 10:23 PDT
      Investigating
      Our monitoring systems have detected a potential issue causing elevated rates of HTTP 500 errors for Programmable Messaging and Programmable Voice REST API requests. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 09, 2021 - 09:53 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording).