Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated TaskRouter 500 Error Messages for Worker Statistics Service
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Feb 06, 2020 - 10:54 PST
      Update
      Between 7:30 AM PST and 9:00 AM PST we experienced TaskRouter 500 error messages for worker statistics service. No other resources were impacted during that time and service has since been restored.
      Posted Feb 06, 2020 - 10:20 PST
      Monitoring
      Between 7:30 AM PST and 9:00 AM PST we experienced TaskRouter 500 error messages for worker statistics. No other resources were impacted during that time and service has since been restored.
      Posted Feb 06, 2020 - 10:08 PST
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 06, 2020 - 09:38 PST
      This incident affected: FLEX (TaskRouter).