Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
We are currently experiencing issues with Porting Numbers from the Console
Incident Report for Twilio
Resolved
All systems have recovered.
Posted about 1 month ago. Feb 10, 2017 - 11:36 PDT
Investigating
We are currently investigating an issue with submitting phone number ports through the Twilio Console.
Posted about 1 month ago. Feb 10, 2017 - 11:06 PDT
This incident affected: Console.