Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increase in undelivered messages to Poland on the Orange network
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Aug 18, 2017 - 17:54 PDT
      Investigating
      We have observed an increase in undelivered messages to Orange in Poland. Our On-call team is investigating.
      Posted Aug 18, 2017 - 17:29 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS, SMS).