Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Failures with inbound calls in Italy
      Incident Report for Twilio
      Resolved
      From approximately 8:00 to 14:00 GMT some numbers in the Ancona, Bari, Firenze, Padova & Palermo areas were unable to receive calls. This issue has now been resolved.
      Posted Nov 24, 2017 - 07:01 PST
      Update
      Our engineers, in collaboration with our peering partner in Italy, continue to work on restoring service. We will provide a further update in 4 hours or upon resolution.
      Posted Nov 24, 2017 - 05:05 PST
      Update
      We are continuing to work on restoring service with our peering partner in Italy. We will provide a further update in 1 hour.
      Posted Nov 24, 2017 - 03:57 PST
      Update
      The issue has been identified by our peering partner in Italy. We are continuing to work to restore service.
      Posted Nov 24, 2017 - 03:13 PST
      Update
      Failures receiving inbound calls in Italy impacting Ancona, Bari, Firenze, Padova & Palermo.
      Posted Nov 24, 2017 - 02:48 PST
      Identified
      The issue has been identified and a fix is being implemented.
      Posted Nov 24, 2017 - 02:41 PST
      This incident affected: PHONE NUMBERS.