Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Message delivery issues between Twilio US and Canada Toll-Free numbers and AT&T and Sprint
Incident Report for Twilio
Resolved
This incident has been resolved and all systems are operating normally. Messages queued during the incident were delivered with a delay.
Posted 11 months ago. Jun 13, 2018 - 21:01 PDT
Identified
We are experiencing delivery issues for inbound and outbound messages between Twilio US and Canada Toll-free numbers and AT&T and Sprint. We are working with our carrier partner to resolve the issue. Next update in 1 hour.
Posted 11 months ago. Jun 13, 2018 - 20:30 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).