Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Voice and Video Outage in Latin America
Incident Report for Twilio
Resolved
Programmable Voice and Programmable Video in Latin America has been resolved and is operating normally at this time.
Posted Nov 19, 2020 - 17:47 PST
Monitoring
We have started seeing signs of traffic recovery since 17:19 Pacific Time. We are continuing to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 19, 2020 - 17:29 PST
Update
We are investigating a service interruption with Programmable Voice and Programmable Video in Latin America which began at 4:47 PM Pacific time. We expect to provide another update in 30 minutes.
Posted Nov 19, 2020 - 17:12 PST
Update
We are investigating a service interruption with Programmable Voice and Programmable Video in Latin America. We expect to provide another update in 30 minutes.
Posted Nov 19, 2020 - 17:12 PST
Update
All voice and video services in Latin America is currently down.
Posted Nov 19, 2020 - 17:09 PST
Investigating
Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 19, 2020 - 17:02 PST
This incident affected: PROGRAMMABLE VOICE (PSTN), PROGRAMMABLE VIDEO (Recordings), and CARRIER NETWORK (Voice, Latin America).