Elastic Sip Trunking Termination Configuration in Console is operating normally at this time.
Posted Sep 28, 2023 - 15:36 PDT
Monitoring
Elastic Sip Trunking Termination Configuration in Console is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 28, 2023 - 15:06 PDT
Update
We are investigating a service interruption with Elastic Sip Trunking Console Termination configuration. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 28, 2023 - 14:33 PDT
Investigating
Our monitoring systems have detected a potential issue Elastic Sip Trunking. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 28, 2023 - 14:13 PDT
This incident affected: ELASTIC SIP TRUNKING (Termination).