Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to Vietnam MobiFone Network
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. This incident has been resolved.
Posted Dec 31, 2021 - 05:21 PST
Monitoring
We are observing recovery in SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 31, 2021 - 03:20 PST
Update
We continue to observe SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Dec 30, 2021 - 22:51 PST
Update
We continue to observe SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Dec 30, 2021 - 14:51 PST
Investigating
We continue to observe SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Dec 30, 2021 - 10:54 PST
Update
We continue to observe SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Dec 30, 2021 - 10:53 PST
Update
We are continuing to observe recovery in SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 30, 2021 - 09:58 PST
Update
We are continuing to observe recovery in SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 30, 2021 - 08:00 PST
Monitoring
We are observing recovery in SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 30, 2021 - 06:06 PST
Update
We are continuing to work with our carrier partner to resolve SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Dec 30, 2021 - 05:24 PST
Investigating
We continue to observe SMS delivery delays when sending messages from Twilio Pre-Registered Sender IDs to Vietnam MobiFone network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Dec 30, 2021 - 01:17 PST
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Vietnam MobiFone network. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 30, 2021 - 00:41 PST
Update
We are experiencing SMS delivery delays when sending messages to Vietnam MobiFone network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours, or as soon as more information becomes available.
Posted Dec 29, 2021 - 20:40 PST
Investigating
We are experiencing SMS delivery delays when sending messages to Vietnam MobiFone network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours, or as soon as more information becomes available.
Posted Dec 29, 2021 - 18:48 PST
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Vietnam MobiFone network. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours, or as soon as more information becomes available.
Posted Dec 29, 2021 - 17:41 PST
Update
We are experiencing SMS delivery delays when sending messages to Vietnam MobiFone network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour, or as soon as more information becomes available.
Posted Dec 29, 2021 - 16:53 PST
Investigating
Our monitoring systems have detected a potential issue with SMS Delivery delays to Vietnam MobiFone network. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Dec 29, 2021 - 16:49 PST
This incident affected: CARRIER NETWORK (SMS, APAC).