We are no longer experiencing 403 errors returned at the Zipwhip Toll-Free Verification Portal API v2 Endpoint. This incident has been resolved.
Posted Jul 07, 2026 - 19:50 PDT
Monitoring
We are no longer experiencing 403 errors returned at the Zipwhip Toll-Free Verification Portal API v2 Endpoint.We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 mins or as soon as more information becomes available.
Posted Jul 07, 2026 - 19:32 PDT
Update
We are continuing the investigation on 403 errors returned at the Zipwhip Toll-Free Verification Portal API v2 Endpoint. At this time Zipwhip customers may experience an error when executing a 'get' call to receive specific toll-free number information. The v1 endpoint is not impacted at this time. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 07, 2026 - 18:58 PDT
Update
We are investigating 403 errors returned at the Zipwhip Toll-Free Verification Portal API v2 Endpoint. At this time Zipwhip customers may experience an error when executing a 'get' call to receive specific toll-free number information. The v1 endpoint is not impacted at this time. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 07, 2026 - 18:03 PDT
Investigating
Our monitoring systems have detected a potential issue with 'get' calls to the Zipwhip toll-free V2 API. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Jul 07, 2026 - 17:48 PDT
This incident affected: ZIPWHIP TOOLS (Toll-Free Verification Portal).