Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        SMS Delivery Delays To a subset of Twilio Australia Phone Numbers
        Incident Report for Twilio
        Resolved
        We are no longer experiencing SMS Delivery Delays To a subset of Twilio Australia Phone Numbers. This incident has been resolved.
        Posted Feb 04, 2025 - 22:13 PST
        Monitoring
        We are observing recovery in SMS Delivery Delays To a subset of Twilio Australia Phone Numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Feb 04, 2025 - 20:22 PST
        Update
        We are experiencing SMS Delivery Delays To a subset of Twilio Australia Phone Numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Feb 04, 2025 - 19:54 PST
        Investigating
        We've become aware of a potential issue with Multiple Binds Down Twilio US & Twilio Sweden Providers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Feb 04, 2025 - 19:30 PST
        This incident affected: CARRIER NETWORK (SMS, APAC).