Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Programmable Wireless usage data delayed
      Incident Report for Twilio
      Resolved
      The backfill of historical data has been completed. All systems are operating normally.
      Posted Mar 27, 2019 - 11:47 PDT
      Update
      New wireless usage data is now being collected. The backfill of historical data will be complete within 24-48 hours.
      Posted Mar 25, 2019 - 15:48 PDT
      Update
      We are continuing to work with our carrier partner to resolve this issue. New usage records are not being received yet. We will provide additional updates as more information becomes available.
      Posted Mar 25, 2019 - 14:11 PDT
      Update
      We are continuing to work with our carrier partner to resolve this issue. The current ETA is 2 hrs to start receiving new usage data and up to 2 days to have all usage data up to date. We will provide additional updates as more information becomes available.
      Posted Mar 25, 2019 - 10:30 PDT
      Update
      We are continuing to work with our carrier partner to resolve this issue. We will provide additional updates as more information becomes available.
      Posted Mar 25, 2019 - 07:52 PDT
      Identified
      We are currently addressing an issue with a delay in Programmable Wireless usage data. Wireless usage data accessed through the Account Console or REST API is currently delayed. We are working with our carrier partner to resolve this issue. We will provide additional updates as more information becomes available.
      Posted Mar 24, 2019 - 23:49 PDT