Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Subset of Processing Failures with Programmable Voice Pay Verb Service
Incident Report for Twilio
Resolved
We are no longer experiencing payment processing failures with the Programmable Voice Pay and Agent Assisted Pay Service. This incident has been resolved.
Posted Nov 20, 2020 - 10:13 PST
Monitoring
The Programmable Voice Pay and Agent Assisted Pay Service are now operating normally as of 8:59 AM PST. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 20, 2020 - 09:43 PST
Update
We are currently investigating a subset of processing failures with the Programmable Voice Pay and Agent Assisted Pay Service for customers with Chase payment providers. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 20, 2020 - 09:11 PST
Investigating
Our monitoring systems have detected a potential issue with Programmable Voice Pay Verb Service. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 20, 2020 - 08:57 PST
This incident affected: FLEX (Flex Application Platform) and PROGRAMMABLE VOICE (TwiML).