Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Report Delays when sending to UK Gamma Telecom.
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delays when receiving SMS delivery reports to UK over Gamma Telecom. This incident has been resolved.
      Posted Jul 28, 2022 - 04:29 PDT
      Update
      We are continuing to observe recovery from the delays on SMS delivery reports to the UK over Gamma Telecom. We are monitoring to ensure stability with the service and will provide another update in 4 hours or as soon as more information becomes available.
      Posted Jul 28, 2022 - 00:29 PDT
      Update
      We continue to observe a recovery from the delays on SMS delivery reports to the UK over Gamma Telecom. We are monitoring the service to ensure a full recovery, and we will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 27, 2022 - 22:30 PDT
      Monitoring
      We have observed a recovery from the delays on SMS delivery reports to the UK over Gamma Telecom. We are monitoring the service to ensure a full recovery, and we will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 27, 2022 - 20:35 PDT
      Update
      We continue to experience delays when receiving SMS delivery reports to UK over Gamma Telecom. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Jul 26, 2022 - 20:40 PDT
      Update
      We continue to experience delays when receiving SMS delivery reports to UK over Gamma Telecom. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Jul 25, 2022 - 20:40 PDT
      Update
      We continue to experience delays when receiving SMS delivery reports to UK over Gamma Telecom. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Jul 24, 2022 - 20:46 PDT
      Update
      We continue to experience delays when receiving SMS delivery reports to UK over Gamma Telecom. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Jul 23, 2022 - 20:40 PDT
      Update
      We continue to experience delays when receiving SMS delivery reports to UK over Gamma Telecom. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Jul 22, 2022 - 20:40 PDT
      Update
      We continue to experience delays when receiving SMS delivery reports to UK over Gamma Telecom. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Jul 21, 2022 - 20:40 PDT
      Update
      We continue to experience delays when receiving SMS delivery reports to UK over Gamma Telecom. We expect to provide another update in 16 hours or as soon as more information becomes available.
      Posted Jul 21, 2022 - 04:40 PDT
      Update
      We continue to experience delays when receiving SMS delivery reports to UK over Gamma Telecom. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Jul 20, 2022 - 20:41 PDT
      Update
      We are experiencing delays in receiving message delivery reports when sending to UK Gamma Telecom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Jul 20, 2022 - 16:41 PDT
      Update
      We are experiencing delays in receiving message delivery reports when sending to UK Gamma Telecom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 20, 2022 - 14:08 PDT
      Update
      We are experiencing delays in receiving message delivery reports when sending to UK Gamma Telecom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 60 minutes or as soon as more information becomes available.
      Posted Jul 20, 2022 - 12:51 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS delivery reports for UK over Gamma Telecom. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 20, 2022 - 12:40 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).