Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Quality Issues from a Subset of Twilio Phone Numbers in Brazil
      Incident Report for Twilio
      Resolved
      We are no longer experiencing Packet loss when calling from a subset of Twilio Brazil phone numbers. This incident has been resolved.
      Posted Feb 05, 2024 - 16:40 PST
      Monitoring
      We have started seeing recovery when calling from a subset of Twilio Brazil phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 05, 2024 - 14:50 PST
      Update
      We are observing high Packet loss when calling from a subset of Twilio Brazil phone numbers . Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 05, 2024 - 13:57 PST
      Investigating
      Our monitoring systems have detected a potential issue Twilio Phone Numbers in Brazil. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 05, 2024 - 13:43 PST
      This incident affected: CARRIER NETWORK (Voice, Latin America).