Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Messaging Delays on a Subset of US Short Codes
      Incident Report for Twilio
      Resolved
      This incident has been resolved. All systems operating normally.
      Posted Feb 15, 2017 - 11:39 PST
      Monitoring
      We are seeing recovery of deliveries to and from a subset of US short codes. Some messages are still queued on the provider side. We expect the queues to drain shortly.
      Posted Feb 15, 2017 - 11:19 PST
      Identified
      Our monitoring system has detected delays in inbound and outbound messages on a subset of US short codes. We have escalated with our carrier partner and will update as we have more specifics.
      Posted Feb 15, 2017 - 11:01 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).