The issue in US1 where Twilio accounts may not be able to receive an inbound call to a Twilio number has been resolved, and the service is functioning normally at this time.
Posted Sep 24, 2025 - 17:18 PDT
Monitoring
The issue in US1 where Twilio accounts may not be able to receive an inbound call to a Twilio number has been identified. We are actively working with our engineering team to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 24, 2025 - 16:46 PDT
Update
We are experiencing an issue in US1 where Twilio accounts may not be able to receive an inbound call to a Twilio number. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 24, 2025 - 16:05 PDT
Investigating
Our monitoring systems have detected a potential issue Twilio accounts may not be able to receive an inbound call to a Twilio number. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 24, 2025 - 15:41 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, TwiML).