Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      High Packet Loss On Inbound Calls To A Subset of Twilio Phone Numbers In Multiple Countries
      Incident Report for Twilio
      Resolved
      We are no longer observing high packet loss for Inbound Call to a subset of Twilio phone numbers in multiple countries. This incident has been resolved.
      Posted Nov 14, 2022 - 04:14 PST
      Monitoring
      We have started seeing recovery in packet loss for calls to a subset of Twilio phone numbers in multiple countries. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 14, 2022 - 02:33 PST
      Update
      We are still experiencing an issue with high packet loss for calls to a subset of Twilio phone numbers in multiple countries and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 14, 2022 - 02:07 PST
      Update
      We are experiencing an issue with high packet loss for calls to a subset of Twilio phone numbers in multiple countries and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 14, 2022 - 02:04 PST
      Investigating
      We are experiencing an issue with high packet loss for calls to a subset of Twilio phone numbers in multiple countries and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 14, 2022 - 01:44 PST
      This incident affected: CARRIER NETWORK (Voice, Europe).