Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS delivery failures to Nigeria MTN Network
Incident Report for Twilio
Resolved
This incident was resolved and SMS to MTN Nigeria arrive as per usual.
Posted Feb 09, 2020 - 07:16 PST
Monitoring
Our monitoring systems detected issue recovery. We are working with our carrier partners to understand the cause of the issue.
We will keep monitoring the traffic to make sure messages flow as expected.
Posted Feb 09, 2020 - 05:55 PST
Investigating
Our monitoring systems have detected some SMS messages failing to Nigeria MTN network. This started approximately at 11:11 UTC.
We are working with our carrier partners to resolve this issue. We will provide further updates as soon as they become available.
Posted Feb 09, 2020 - 04:31 PST
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).