Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
We are currently experiencing issues with displaying Voice Insights Data in the Twilio Console
Incident Report for Twilio
Resolved
Our services have recovered, expect some gaps in data while our systems catch up
Posted about 1 month ago. Aug 23, 2019 - 08:11 PDT
Monitoring
We are beginning to see recovery with our services, we'll continue to monitor
Posted about 1 month ago. Aug 23, 2019 - 08:01 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 23, 2019 - 07:54 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 23, 2019 - 07:53 PDT
Investigating
We are currently experiencing issues that affects displaying Voice Insights Data in the Twilio Console. All customers using Voice Insights are impacted at this time. We are working to restore service.
Posted about 1 month ago. Aug 23, 2019 - 07:50 PDT
This incident affected: TWILIO PLATFORM (REST API) and PROGRAMMABLE VOICE (Voice Insights).