Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased HTTP 500s from Network Traversal Service /Tokens endpoint
      Incident Report for Twilio
      Resolved
      The Network Traversal Service /Tokens endpoint is working normally at this time. The service returned an increased number of HTTP 500 responses from 8:39am to 8:59am Pacific Time.
      Posted Oct 12, 2016 - 09:09 PDT
      Monitoring
      Network Traversal Service /Tokens endpoint is returning an increased number of HTTP 500 responses. Twilio engineering has deployed a fix for the issue, and the system is recovering.
      Posted Oct 12, 2016 - 09:05 PDT
      This incident affected: PROGRAMMABLE VIDEO (Network Traversal Service).