Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent Delays when Registering WhatsApp Phone Numbers
Incident Report for Twilio
Resolved
Registration for WhatsApp phone numbers has been fully resolved and it is operating normally at this time.
Posted Sep 07, 2021 - 19:11 PDT
Monitoring
Registration for WhatsApp phone numbers is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 07, 2021 - 17:05 PDT
Investigating
We are investigating intermittent delays when registering WhatsApp phone numbers. We expect to provide another update in 1 hour or as soon as more information
Posted Sep 07, 2021 - 16:32 PDT
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).