Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to All Networks of Kazakhstan
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery delays when sending messages to all networks in Kazakhstan. This incident is resolved.
Posted Jan 11, 2022 - 10:46 PST
Update
We continue observing recovery in SMS delivery delays when sending messages to all networks in Kazakhstan. However, due to the political unrest, our carrier partners cannot guarantee service will not be impacted again. Therefore, we will continue monitoring the service to ensure it remains stable. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 11, 2022 - 06:51 PST
Update
We are observing recovery in SMS delivery delays when sending messages to all networks in Kazakhstan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 11, 2022 - 04:50 PST
Update
We are observing recovery in SMS delivery delays when sending messages to all networks in Kazakhstan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 11, 2022 - 02:52 PST
Monitoring
We are observing recovery in SMS delivery delays when sending messages to all networks in Kazakhstan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 11, 2022 - 00:54 PST
Update
We are continuing to experience SMS delivery delays when sending messages to all networks in Kazakhstan due to the political crisis in the region. Our engineers are working with our carrier partner to resolve the issue with the networks. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Jan 10, 2022 - 05:10 PST
Update
We are continuing to experience SMS delivery delays when sending messages to all networks in Kazakhstan due to the political crisis in the region. Our engineers are working with our carrier partner to resolve the issue with the networks. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Jan 09, 2022 - 05:10 PST
Update
We are continuing to experience SMS delivery delays when sending messages to all networks in Kazakhstan due to the political crisis in the region. Our engineers are working with our carrier partner to resolve the issue with the networks. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Jan 08, 2022 - 05:10 PST
Update
We are continuing to experience SMS delivery delays when sending messages to all networks in Kazakhstan due to the political crisis in the region. Our engineers are working with our carrier partner to resolve the issue with the networks. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Jan 07, 2022 - 05:10 PST
Update
We are continuing to experience SMS delivery delays when sending messages to all networks in Kazakhstan due to the political crisis in the region. Our engineers are working with our carrier partner to resolve the issue with the networks. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Jan 06, 2022 - 05:30 PST
Update
We are continuing to experience SMS delivery delays when sending messages to all networks in Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Jan 05, 2022 - 13:34 PST
Update
We are experiencing SMS delivery delays when sending messages to all networks in Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 05, 2022 - 05:38 PST
Update
We continue to experience SMS delivery delays when sending messages to Kcell Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 05, 2022 - 03:25 PST
Update
We are still experiencing SMS delivery delays when sending messages to Kcell Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 04, 2022 - 23:35 PST
Update
We are still experiencing SMS delivery delays when sending messages to Kcell Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 04, 2022 - 21:35 PST
Investigating
We are experiencing SMS delivery delays when sending messages to Kcell Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 04, 2022 - 20:35 PST
This incident affected: CARRIER NETWORK (SMS, Europe).