Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      500 Error From Authy API
      Incident Report for Twilio
      Resolved
      The Authy API was degraded for 2 minutes between 10:53 AM to 10:55 AM Pacific Time on 04/13/2024. During this period of time, the API dropped many requests. Some customers were unable to start or check verifications. Also, some end-users may have seen errors in the Authy apps. The issue has now been resolved.
      Posted Apr 15, 2024 - 15:52 PDT
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with Authy API. We will follow up and provide customer impact details within 2 hours.
      Posted Apr 15, 2024 - 15:21 PDT