Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery to Nepal Telecom Degraded
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 16, 2019 - 16:14 PST
Update
We have confirmed that we are no longer seeing problems delivering SMS to Nepal Telecom. All systems are currently operating normally.
Posted about 1 month ago. Feb 16, 2019 - 16:13 PST
Update
We are continuing to see problems delivering SMS to Nepal Telecom. We are continuing to work with our partners on a resolution. We will provide an update in another 3 hrs or sooner when we have further information.
Posted about 1 month ago. Feb 16, 2019 - 13:34 PST
Update
We are continuing to see problems delivering SMS to Nepal Telecom in Nepal. We are continuing to work with our partners on a resolution. We will provide an update in another 2 hrs or sooner when we have further information.
Posted about 1 month ago. Feb 16, 2019 - 11:12 PST
Investigating
We have detected problems delivering SMS to Nepal Telecom in Nepal. We continue to investigate and work with our partners on a resolution. We will provide an update when we have further information.
Posted about 1 month ago. Feb 16, 2019 - 06:13 PST
This incident affected: CARRIER NETWORK (SMS, APAC).