Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      International SMS Delivery Degradation Towards Vodafone India
      Incident Report for Twilio
      Resolved
      We have confirmed recovery in international SMS Delivery Degradation Towards Vodafone India. We will consider this incident as resolved. All systems are now operational.
      Posted May 23, 2019 - 02:51 PDT
      Investigating
      We are currently observing international SMS delivery degradations towards Vodafone handsets in India. We are working with our carrier partner to resolve the issue. We will update as information becomes available.
      Posted May 22, 2019 - 23:25 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).