Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery issues for US Toll-free Numbers for Sprint
      Incident Report for Twilio
      Resolved
      All systems are operating normally.
      Posted Aug 16, 2018 - 15:57 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. Another update will be provided in 2 hours.
      Posted Aug 16, 2018 - 14:22 PDT
      Update
      Our engineering team is continuing to work with our carrier partner to resolve the issue. We will post another update in 2 hours.
      Posted Aug 16, 2018 - 12:21 PDT
      Update
      Our engineering team is continuing to observe delays in delivery receipt for SMS to toll-free numbers for Sprint. Inbound toll-free messages from Sprint are currently not being delivered. We are continuing to work with our carrier partner to resolve the issues.
      Posted Aug 16, 2018 - 11:01 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will post another update in 1 hour.
      Posted Aug 16, 2018 - 10:28 PDT
      Investigating
      Our engineering team is investigating delays in DLRs for SMS sent to Sprint. Message delivery is not impacted. We are working with our carrier partner and will publish another update in 1 hour.
      Posted Aug 16, 2018 - 09:17 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).